blenderNetworkpatreonblender-logosdheartuserthtimesbookphotopencilmap-markerchevron-rightbancommentcommentstwitterfacebookrsschainnavicongoogle-plusenvelopelinkedinmail-replycalendar-otumblrredditstumbleuponshare-altbloggerflattrflag

Parent object to watersurface Tutorial

Parent object to watersurface Tutorial

Postby Extreme » June 20th, 2012, 11:59 pm

Hello.
Long time ago on Blender 2.43-2.49b I parent object with watersurface 3+1 selected vertexes and Ctrl+P without any problem.
Yesterday I try to do the same thing on Blender 2.6.3. This time I use Ocean modifier.
Do you know why I have problem. Maybe you have a tutorial for me to solve the problem.
Thanks a lot.
Karl

Image
Extreme
Still New
Still New
 
Posts: 29
Joined: January 29th, 2011, 5:30 pm
Location: Stockholm

Re: Parent object to watersurface Tutorial

Postby IrascibleOne » June 21st, 2012, 6:57 pm

Just to be clear, it looks like you are trying to get the object to bob up and down with the water
but are currently unable to get it to do so. Is that correct?

If that is the case: Do you have the ocean modifier set to displace or generate? To get your the object to bob up and down you have to use displace in the ocean modifier, otherwise it won't work. Other than that, it sounds like you are on the right track with parenting to the vertices.
Image
User avatar
IrascibleOne
Site Admin
Site Admin
 
Posts: 1539
Joined: July 31st, 2008, 7:14 pm
Return to Tutorials

Who is online

Users browsing this forum: No registered users and 1 guest

cron