blenderNetworkpatreonblender-logosdheartuserthtimesbookphotopencilmap-markerchevron-rightbancommentcommentstwitterfacebookrsschainnavicongoogle-plusenvelopelinkedinmail-replycalendar-otumblrredditstumbleuponshare-altbloggerflattrflag

Still Troubles with Rendering

Still Troubles with Rendering

Postby Blood55 » January 25th, 2011, 11:15 am

Hi;

I am still having trouble getting materials to look right. For example, I went out to the Blender 3D Noob to Pro site and tried to load the settings for one of the chrome materials. I seem to only get a silver color instead of the shinny material expected. I have gone through the settings several times but it still doesn't look like Chrome? Any advice?

Blood55
Blood55
Starting Out
Starting Out
 
Posts: 21
Joined: January 1st, 2011, 11:27 am

Re: Still Troubles with Rendering

Postby 3LeggedDog » January 27th, 2011, 5:29 pm

I think u have to apply a texture to get a mirror-like finish, even with black. It was kind of odd the first time I discovered this, but it was the only way to get it to look right. There is also a specific mirror, or reflective setting somewhere, that may help. (Sorry - I know I'm not a wealth of info, but I usually only mess with the GE and have not done a lot of renderings)
U might want to try a base color first, like blue or red, whatever, just to see how it looks.
There is a tutorial here for reflective surfaces, about 2/3 of the way down the page under textures.
http://www.tutorialsforblender3d.com/Ga ... index.html
User avatar
3LeggedDog
Contributor
Contributor
 
Posts: 145
Joined: June 13th, 2010, 1:49 pm
Return to Compositing and Rendering

Who is online

Users browsing this forum: No registered users and 1 guest

cron