Cannot see newly added objects after texturing one of them

Cannot see newly added objects after texturing one of them

Postby davideps » June 29th, 2011, 3:35 am


I am new to Blender. I roughly followed the instructions for Blender 2.49 in this tutorial: ... sics#2.49b

to texture a box (the front of a building). However, now when I add mesh-->cube I cannot see any new objects. I've tried other object types as well. In the upper right corner I see the interface switch from cube.002 all the way to cube.009 but nothing appears in the 3D viewer. I've moved objects around searching for the new ones to no avail. I've switched from texture map view to wire frame also and tried scaling. I've zoomed far out of the scene searching for the new objects.

I'd like my workflow to be: (1) add object to scene, (2) texture new object, (3) create sample animation, (4) repeat---which is currently impossible.

Why can't I see these new objects? Did creating a texture material make non-textured objects invisible?

thank you,
Posts: 1
Joined: June 29th, 2011, 3:24 am

Re: Cannot see newly added objects after texturing one of th

Postby brektzar » June 29th, 2011, 8:32 am

You might have the 3D cursor placed way out of view. try to press SHIFT+C and THEN add a new object, SHIFT+C moves the 3D cursor to the center of the grid.
Sorry for my english, it is not always the best ;)

If there is anything you need feel free to ask! :)

My gallery
My deviantART account
User avatar
Posts: 1335
Joined: November 26th, 2009, 2:28 pm
Location: Sweden
Return to Materials and Textures

Who is online

Users browsing this forum: No registered users and 1 guest